Forum: Rund um das Bornholmforum
Thema: Editor merkwürdig?

In dieser Rubrik des Bornholm Forum nehmen wir sehr gerne Verbesserungsvorschläge, Fragen zum Bornholmforum, Lob oder natürlich auch Kritik entgegen.
Benutzeravatar
Loriot
Moderator
Beiträge: 573
Registriert: 16.02.2010, 20:06

Editor merkwürdig?

Beitragvon Loriot » 07.05.2015, 17:44

Hallo Freunde der schönen Insel,

irgendwie zeigt der Editor bei mir mal wieder ein seltsames Verhalten. Statt der Icons für "Fett", "Kursiv", "Unterstrichen" usw. bekomme ich mit allen Browsern auf allen Rechnern nur noch "Sternchen" angezeigt.

Meine Rechner laufen mit Win7, die Browser (IE, Mozilla, Chrome) sind alle auf dem aktuellen Stand. Ist das nur bei mir so oder tritt das Problem auch bei Euch auf? Genauo werden die Smileys und Sonderzeichen nicht an der Eingabeposition eingefügt, sondern immer ganz unten am Text angehängt. Merkwürdig!

Hier das aktuelle Bild:
Bild

Viele Grüße
Loriot

lutz
Beiträge: 65
Registriert: 10.06.2012, 13:17

Beitragvon lutz » 07.05.2015, 23:05

Die niedlichen Puschel habe ich auf dem Android Tablet auch. Ich dachte, das muss so sen... :oops: :lol:
Bild

Benutzeravatar
DørdeSkovly
Beiträge: 192
Registriert: 29.11.2012, 09:22

Beitragvon DørdeSkovly » 08.05.2015, 20:52

Hej!
Auf dem iPad ist es auch schon immer so...
Auch ich dachte, dass es so sein soll! Deshalb hatte ich immer Schwierigkeiten Zitate einzufügen :oops:
Hilsen
Dørde

Benutzeravatar
Loriot
Moderator
Beiträge: 573
Registriert: 16.02.2010, 20:06

Beitragvon Loriot » 08.05.2015, 21:05

Vielen Dank für Eure Rückmeldungen!

Wie sieht es bei den anderen Bornholmfreunden denn aus? Bei mir ist das erst seit ca. 6 Wochen so, daher suchte ich den Fehler erst mal bei mir. :wink:

Dann werde ich noch eine kleine Anfrage an die Betreiber schreiben, vielleicht kann man da ja mal schauen, wo die Icons für die Schaltflächen geblieben sind...

Übrigens: Wenn man nur mit der Maus über den "Puscheln" steht, wird in der Zeile zwischen "Schriftfarbe" und dem Eingabekasten angezeigt, was die Schaltfläche eigentlich bewirken soll. :D

Viele Grüße
Loriot

Benutzeravatar
Friese
Beiträge: 340
Registriert: 26.03.2012, 12:45

Beitragvon Friese » 09.05.2015, 11:26

Moin Loriot,
mein Bild entspricht deinem. Allerdings kann ich dir nicht sagen seit wann es so ist.
Friese
"Raumschot ist besser als Gegenwind !!!!!!"

Benutzeravatar
Loriot
Moderator
Beiträge: 573
Registriert: 16.02.2010, 20:06

Beitragvon Loriot » 09.05.2015, 17:49

Friese hat geschrieben:mein Bild entspricht deinem. Allerdings kann ich dir nicht sagen seit wann es so ist.


Hallo Friese,

vielen Dank für die Rückmeldung, dann ist wohl tatsächlich ein Problem der Forums-Software und hat keine lokale Ursache. :wink:

Ich habe eine Mail an das Support-Team geschrieben und auf den Fehler hingewiesen. Schauen wir mal, ob es hilft. :P

Viele Grüße
Loriot

Benutzeravatar
admin
Site Admin
Beiträge: 31
Registriert: 16.05.2009, 18:52

Symbole für Schrift werden wieder korrekt dargestellt

Beitragvon admin » 22.05.2015, 15:25

Die Symbole im Editor werden nun wieder korrekt dargestellt. Vielen Dank nochmals an Loriot für diesen Hinweis!

Benutzeravatar
Loriot
Moderator
Beiträge: 573
Registriert: 16.02.2010, 20:06

Editor und Bild-Upload

Beitragvon Loriot » 25.05.2015, 19:16

admin hat geschrieben:Die Symbole im Editor werden nun wieder korrekt dargestellt.


Vielen Dank für die Korrektur des Fehlers beim Editor! :D

Bei mir werden allerdings die Sonderzeichen und Smileys weiterhin im Text nicht an der Postion der Eingabemarke eingefügt, sondern immer am Ende des Textes. Das fällt insbesondere dann auf, wenn man bei Korrekturen z.B. ein dänisches Sonderzeichen einbauen möchte und das nicht an der gewünschten Stelle landet. Könnt Ihr das Phänomen auch nachvollziehen?

Übrigens eine weitere gute Nachricht:

Die Beschränkungen für die Bilder wurden gelockert, künftig liegt die Obergrenze bei 2MB und 1920 x 1080px. Also immer her mit den schönen Fotos! :D

Danke für die Umsetzung und viele Grüße
Loriot

michaelm
Beiträge: 817
Registriert: 28.03.2011, 20:28

Re: Editor und Bild-Upload

Beitragvon michaelm » 25.05.2015, 21:55

Loriot hat geschrieben:
Übrigens eine weitere gute Nachricht:

Die Beschränkungen für die Bilder wurden gelockert, künftig liegt die Obergrenze bei 2MB und 1920 x 1080px. Also immer her mit den schönen Fotos! :D

Danke für die Umsetzung und viele Grüße
Loriot


Ja, stimmt, aber damit hängt es wiederum zusammen, das einige Bilder nun aufs Riesenhafte dargestellt werden, denn das zwangsweise runterrechnen entfällt. Und wie ich im anderen Post schrieb, kommen damit nicht alle Browser zurecht.

Benutzeravatar
Loriot
Moderator
Beiträge: 573
Registriert: 16.02.2010, 20:06

Beitragvon Loriot » 02.06.2015, 23:01

Hallo in die Runde,

bezüglich der Bildgröße habe ich noch einmal eine Mail an den Support geschrieben. Die optimale Lösung wäre es, wenn es - zumindest bei übergroßen Fotos - ein kleines Vorschaubild gäbe, welches man dann im Bedarfsfall durch Anklicken in voller Auflösung betrachten kann.

Das hätte auch den Vorteil, dass für mobile Endgeräte bzw. bei schlechter Internetverbindung die Ladezeiten für die Seiten kurz gehalten und die Belastung des Datenvolumens bei entsprechenden Verträgen geschont würden.

Momentan können wir wohl nur selbst die hochgeladenen Bilder ein bisschen in den Ausmaßen im Auge behalten. :wink:

Eine "richtige" SPAM-Nachricht hatte sich in der Zwischenzeit eingeschlichen, es sind aber insgesamt weniger geworden und diese war auch von anderem Stil als die vorherigen... :roll:

Viele Grüße
Loriot

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste